TopicVMware →
VMware. —SK disk space on data store
What does this error mean?
The data store no longer has sufficient space for the requested operation.
Probable causes
- Land.
- thin provisioning
- growth
Verification and resolution
- Control free space.
- ListerObjectives.
- Identify large files.
Precaution: Do not manually delete VM files without identifying their role.
Quick diagnostic.
To diagnose VMware code in the VMware domain, start with the following check: Control free space. Then compare the result to this probable cause:Religions. Store the context and time of,appearance to compare behavior before and after correction. Priority level indicated: High.