Error code

Event ID 5002 —1990 application pool1999

IIS/WAS disabled a pool after several quick failures.

View my favorites

Event ID 5002. — 3rd application: pool 1993.

Area: IIS.Priority: High

What does this error mean?

IIS/WAS disabled a pool after several quick failures.

Probable causes

  • crash-.
  • identity of the pool.
  • defective module.

Verification and resolution

  1. Check Application Pool.
  2. Event 5011/1000.
  3. test identity.
Precaution: Reactivating without treating the crash will often cause a new stop.

← Return to error codes

Quick diagnostic.

To diagnose Event ID 5002 in the IIS domain, start with the following check: Check Application Pool. Then compare the result to this probable cause: crash worker. Keep context and time of appearance to compare behavior before and after correction. Priority level indicated: High.

♡ 0