Error code

0x80070422 — Service disabled

The service required for the operation is disabled or cannot be started.

View my favorites

0x80070422 — Service deactivated

Domain: WindowsPriority: High

What does this error mean?

The service required for the operation is disabled or cannot be started.

Probable causes

  • Windows service disabled
  • GPO imposing a start mode
  • addiction stopped
  • hardening or optimisation too aggressive

Verification and resolution

  1. Identify the service cited in the newspaper
  2. Control your start-up type and dependencies
  3. Check the GPOs applied
  4. Start the service and then reproduce the problem
Precaution: Do not reactivate a service disabled for security reasons without knowing its role.

← Return to error codes

♡ 0