Error code

VMware —SK disk space on data store

The data store no longer has sufficient space for the requested operation.

View my favorites

VMware. —SK disk space on data store

Domain : VMware.Priority: High

What does this error mean?

The data store no longer has sufficient space for the requested operation.

Probable causes

Verification and resolution

  1. Control free space.
  2. ListerObjectives.
  3. Identify large files.
Precaution: Do not manually delete VM files without identifying their role.

← Return to error codes

Quick diagnostic.

To diagnose VMware code in the VMware domain, start with the following check: Control free space. Then compare the result to this probable cause:Religions. Store the context and time of,appearance to compare behavior before and after correction. Priority level indicated: High.

♡ 0